Back to overview
Maintenance
Scheduled repository hygiene maintenance
Apr 29, 2026 at 11:00am UTC
–
Apr 29, 2026 at 3:00pm UTC
Affected services
api.brokerkern.com/api/health
Marketing Site (brokerkern.com)
Customer App (app.brokerkern.com)
Resolved
Apr 29, 2026 at 3:00pm UTC
Maintenance ended
Affected services
Created
Apr 29, 2026 at 11:00am UTC
Routine git history cleanup and infrastructure consolidation. No customer-facing service interruption expected. API, Marketing Site, and Customer App will remain available throughout the maintenance window.
Affected services